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PREFACE 

The Ribbon 

Make sure you can configure the Word screen on your desktop to display the correct 

‘ribbons’, menus and icons. The example below uses Word 2010 for Windows.  

 
First of all, open Word and look at the top of the screen:  
 Does it look anything like this? This is the ‘ribbon.’ 
 

 
 

If NOT: click on “File” tab.” (or double click) 
From drop down menu select “Options” (double click)  

Under Options: click ”customize ribbon” 
Under “Main Tabs” in right column: Check the following boxes: 

Home, Insert, Page Layout, View, References 
        Click OK and  return to your basic screen 
 

 

 

The first step in creating a document is choosing a page layout. “Page Setup” has the icons you 

will use to specify orientation, size, margins and number of columns. The next page shows the 

wide range of options.  
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Ninety nine bottles 

of beer on the wall. 

Nine nine bottles 

of beer. If one of 

those bottles 

should happen to 

fall, ninety eight 

bottles of beer on 

the wall. Ninety 

eight bottles of 

beer on the wall. 

Ninety eight 

bottles of beer. If 

one of those 

bottles should 

happen to fall, ninety 

seven bottles of beer 

Mary had a little 

lamb. Its fleece was 

         white as snow. 

And everywhere that 

Mary went the lamb 

          was sure to go 

 

Ninety nine bottles of beer 
on the wall. Nine nine 
bottles of beer. If one of 
those bottles should 
happen to fall, ninety eight 
bottles of beer on the wall. 
Ninety eight bottles of beer 
on the wall. Ninety eight 
bottles of beer. If one of 
those bottles should 
happen to fall, ninety seven 
bottles of beer 

Ninety nine bottles of beer on 
the wall. Nine nine bottles of 
beer. If one of those bottles 
should happen to fall, ninety 
eight bottles of beer on the 
wall. Ninety eight bottles of 
beer on the wall. Ninety eight 
bottles of beer. If one of those 
bottles should happen to fall, 
ninety seven bottles of beer on 
the wall. Ninety seven bottles 
of beer on the wall. Ninety 
seven bottles of beer. If one of 
those bottles should happen to 
fall, ninety six bottles of beer  

 

  99 
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 D R A F T  

Portrait Orientation, Narrow Margins 

2 columns—Left. Font: Papyrus   

Landscape Orientation, Normal Margins 

2 columns –Left. Font: Lucida Calligraphy  

TITLE PAGE 

Portrait Orientation, Wide Margins 

Decorative border.  Georgia font 

Portrait Orientation,  
Normal Margins 
Watermarked page 
 Font: Showcard Gothic 

 

Portrait Orientation,  

Normal Margins  

Page Border 

Landscape Orientation, Narrow Margins 

Picture Watermark Washout (first page) 

Font: Copperplate Bold 

 

 

Examples: page layout  
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Although Word offers many preformatted templates, in this exercise you will 

create a simple report FROM SCRATCH. 

The first exercise is to make text documents without graphics.  

1. Open the File tab on the ‘Ribbon’ (See Preface). Create a new document. 

Select “New” from the menu 
You will see a large set of templates (yellow file folders + descriptions) 
You will NOT use a template--this is a ‘do-it-yourself tutorial’. 
Select blank document and click “create” 

2. Open the “Page Layout” tab.  Format your new text document.  

Select from each of these icons 
“Margins” -choose “normal”  
“Orientation”—choose “portrait” 
“Size”—choose “letter” 
“Columns”—choose “one” 
Notice other icons such as breaks, page color and borders. These are advanced topics for later. 

You have now established the basic form of your document. Next you will create content. 

3. Open the “Home” tab  

Notice the group boxes at the bottom of the ribbon. You should see groups for “Font” 
and “Paragraph”   (Ignore “Clipboard” “Styles” and “Editing” for now) 

Start with “Font” by clicking on the little arrow in the ‘font’ box. 

   

You will now see a dialog box where you can select basic font type, style, color and size. 
Leave all else blank. 

Choose ‘Arial’ ‘regular’ and ‘10’. Then click OK. 

Next go to “Paragraph” by clicking on the little arrow in the ‘paragraph’ box. 

  

A dialog box appears. You will select basic paragraph indentation, spacing and 
alignment.  

Choose alignment= left; outline level=body text;  indentation= 0; special= none; 
spacing: before=0, after=6; line spacing=single. Then click OK 

  

STEPS: Basic document without graphics 
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4. Open the “View” tab.  

Select “print layout.” Under “zoom” select “One Page” and “100%”. Return to Home tab. 
Cursor will blink at top left of blank page. Start typing your raw text--your entire raw 
document. You can add more later. Don’t worry about fonts, titles, heading etc. That 
comes later. When you have finished your basic text document, you can start to add the 
font and paragraph formatting. 

5. Frills: Add formatting.  
Identify your titles and subtitles. These may already exist within your raw document, or you 

may want to add them. 

Highlight (select with cursor) 1 any text you want to convert into a title or heading. (Or 
if you want to add new text, place cursor at the desired point in existing text and type 
new title.)  

Then use the same boxed arrows as before to change the formatting.  

Select any existing paragraphs you want to emphasize. Highlight (select) and reformat 
as desired. In some cases you may want to convert paragraphs to a bulleted list in the 
paragraph group. 

6. Frills:  Add page borders, color or water marks. 
  You can apply these to first page or to the entire document under the Page Setup 
Group of the Page Layout tab. 

 

You have now enhanced your basic form and content by adding emphasis and 
readability through formatting. 

 

See a samples following. 

  

                                                           
1
 You may be familiar with the concept of “selecting (highlighting)”,  “cutting,”  and “pasting,“ using your keyboard (ctrl c, ctrl v 

etc). If you experience problems cutting and pasting within your raw document you may want to adjust some of 
your options. Go to the FILE tab on ribbon. Select “Options”. From the Options menu select “Advanced.” From the 
Advanced menu select “Editing Options,” and “Cut, Copy and Paste.” Most of these can be your personal 
preference but you can change them. 
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This is some raw text for my sample document. 
  
Mary had a little lamb its fleece was white as snow. And everywhere that Mary went the lamb was sure to 
go. It followed her to school one day which was against the rules.  

Jack and Jill went up the hill to fetch a pail of water. Jack fell down and broke his crown and Jill came 
tumbling after.  

Little Miss Muffet sat on a tuffet eating her curds and whey. Along came a spider and sat down beside 
her, scaring Miss Muffet away. 

 

 

 

 

This is alternative format 1:  
 
Add the title in Arial Black 12 pt.  Indent paragraphs 1 inch each side. Make the text Arial 11 pt. Italicize 
all proper names. 
 

This is some raw text for my sample document.  

Mary had a little lamb its fleece was white as snow. And 
everywhere that Mary went the lamb was sure to go. It followed 
her to school one day which was against the rules.  

Jack and Jill went up the hill to fetch a pail of water. Jack fell down 
and broke his crown and Jill came tumbling after.  

Little Miss Muffet sat on a tuffet eating her curds and whey. Along 
came a spider and sat down beside her, scaring Miss Muffet 
away. 

You could convert the three paragraphs into a bulleted list icon in the paragraph group: 

 Mary had a little lamb its fleece was white as snow. And 
everywhere that Mary went the lamb was sure to go. It 
followed her to school one day which was against the 
rules.  

 Jack and Jill went up the hill to fetch a pail of water. Jack 
fell down and broke his crown and Jill came tumbling after.  

 Little Miss Muffet sat on a tuffet eating her curds and whey. 
Along came a spider and sat down beside her, scaring 
Miss Muffet away. 

  

EXAMPLES: Paragraph and font 

formatting 



Desktop Publishing in Word 2010 
 

7    Marilou West Ficklin  info@westerly-journeys.com 
 

 

This is alternative 2: 
 
Copy alternative 1, (Previous page). Highlight the entire text and “copy” it. Then “paste” it below. Now 
center the title. Reduce the margins to ½ inch. Justify the alignment of the body paragraphs and change 
the font to Times New  Roman 9pt. Next eliminate the paragraph breaks. (Place cursor in front of 2d and 
3d paragraphs and backspace.) Finally make the italics red. 
 
 

 
 
 
 
 
 
This is alternative 3: 

 Copy alternative 1 and paste it below. Add new subtitles—one for each paragraph. Place cursor in front 
of paragraph 1. Press “Enter”. Now  place cursor at the blank line you have just created. Type “Mary” 
and make it underlined (use “underline style” on font menu and select a style.) Repeat for paragraph 2 
and 3 using  “Jack and Jill” and “Little Miss Muffet”. Make the paragraphs fonts 9 pt. Shorten  the title to 
“Raw Text” and make it Goudy Stout 24 pt green centered. 

 

raw text 
Mary 
Mary had a little lamb its fleece was white as snow. And everywhere that Mary 
went the lamb was sure to go. It followed her to school one day which was 
against the rules.  

Jack and Jill 
Jack and Jill went up the hill to fetch a pail of water. Jack fell down and broke his 
crown and Jill came tumbling after.  

Little Miss Muffet 
Little Miss Muffet sat on a tuffet eating her curds and whey. Along came a spider 
and sat down beside her, scaring Miss Muffet away. 

  

This is my raw text for my sample document.  

Mary had a little lamb its fleece was white as snow. And everywhere that Mary went the 

lamb was sure to go. It followed her to school one day which was against the rules. Jack 

and Jill went up the hill to fetch a pail of water. Jack fell down and broke his crown and 

Jill came tumbling after. Little Miss Muffet sat on a tuffet eating her curds and whey. 

Along came a spider and sat down beside her, scaring Miss Muffet away. 
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So far you have learned the LONG way to format.  After you have created a document or two 

you will want to learn the SHORT way.  

As you now know, the long way involves filling out ‘dialog boxes’ for paragraphs and fonts.  You will 

want to use ‘shortcuts’ to achieve the same formatting with fewer steps.  Shortcuts are icons that 

appear in groups above their respective ‘group’ boxes  such as the paragraph and font groups. 

The image below is part of the Word “Ribbon”. 

 The top ‘line’ contains the ‘tabs’ 

 The bottom ‘line’ contains the boxes with arrows 

 The area in between contains groups of your shortcut icons 

 

 

Short cuts by group: 

1. Clipboard 

The clipboard group is the box on the right above. The icons replace the keyboard commands for cut 
and paste. The cut, copy and paste icons are obvious. The paintbrush format painter does just that. 
Highlight a portion of text which contains the desired format. Then click the paintbrush. Now highlight 
any number of lines, portions of lines or paragraphs. The cursor will appear as a paintbrush. Release the 
cursor. The lines will change to the copied format. 

2. Font short cuts:  

Top Row left to right: 
Drop down selection box font face 
   (Click     and scroll to select) 
Drop down selection box font size 
   (Click     and scroll to select) 
Increase font size A  
Decrease font size  A  
Change case Aa 
Clear formatting  
Bottom Row left to right: 
Bold, Italic, Underline, Subscript, Superscript, Outline, highlight, color. 

  

 

SHORTCUTS 
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3. Paragraph short cuts:  

Top Row left to right: 
Bulleted list 
Numbered list 
Multi-level list  
Decrease indent 
Increase indent 
Alphabetize text/sort numbered data  
Trigger invisible paragraph marks 

Bottom Row left to right: 
Left align, Center align, Right align, Justify ,Line spacing ,Paragraph borders/boxes 

There are two other groups which are not discussed here. 

4. Styles:  these are predefined document styles that contain layout, fonts and paragraph formatting. 
You may find these easier to use than doing it from SCRATCH. Now that you know the basics, 
you should be able to teach yourself to select STYLE 

5. Editing:  These are just basic word processing search and find functions with which you are probably 
acquainted. 

 

Alternative Shortcuts: 

Place you cursor on either the right or left side of any paragraph. “Right Click’ the mouse (press right 
button on mouse). A menu of icons appears allowing you to format paragraph or fonts. 

 

 

 

By now you have noticed that there are hundreds of additional tools offered by Word. Few of 
us take advantage of all of them. Over time we all rely on a small set of familiar tools that work 
for us. You will learn which other tools might help you as you begin to produce documents. 
Your Word ‘vocabulary’ will expand by trial-and-error over time. 

After completing a document, evaluate your work.  Does it fit your planned document size?  If 
not try these steps: 

o Under Page Layout, change your margins and/or columns 
o Under Paragraph, change your indentation, line spacing, indents and borders. 
o Under Fonts, change font size, type, color  
o To help you see where spacing needs modification, click on the Paragraph icon in 

the yellow box in the paragraph group.  It will expose ’hidden’ format markers in 
your document and may reveal errors.  

Before you revise or correct your document be sure to Save your first version under a different 
name—such as “—v1”.  Then make changes to a new version and save it under original name. 
Don’t discard old version(s) until satisfied with the new one.   

Fine Tuning 
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The following strategy is for making newsletters, flyers and reports—with graphics. 

Insert Tab 

Your insert tab should contain 7 groups: 

Pages, Tables, Illustrations, Links, Header & Footer, Text, Symbols 

For inserting graphics into your document you will use the Illustrations and Text groups 

Illustrations 

This group includes: pictures, clip art, shapes, Smart Art, Chart, Screenshot 

(Smart Art and Chart will be discussed under additional capabilities at p. 4) 

Pictures 

To insert a photo or other picture in your document, Place the cursor at the desired 
location in your document and then click on the picture icon in the Illustration Group. 
The screen will now display graphic files stored in the folder, ‘pictures,’ on your PC. In 
order to display graphic files at other locations on your PC, click on a location in the left-
hand display menu. Use the scroll bar to move through all locations on your PC. When 
you find the desired location click on it and the screen will display all picture files and 
sub-folders at that location. Open sub-folders until you find the desired picture file. 
Then click on “insert” at the bottom of the screen. The picture will appear in your 
document. 

 

To further refine the placement of the picture click on the image. The “picture tools” tab 
will be displayed.  “Handles”(above) will appear around the image. Each picture has four 
handles. Click on “format”.  

A new ribbon will appear with these groups: Adjust, Picture Styles, Arrange, and Size. 
For this exercise we will use the Arrange Group concentrating on two choices:  

“Position” and “Wrap Text”. (The other choices are advanced topics which you 
should explore on your own.) 

“Position” offers choices for placement of the picture relative to the 

whole page in your document. 

Enhanced document with graphics 
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“Wrap” offers choices of how the surrounding text in a paragraph will 
wrap around your picture. 

“Resize” : You can use the dialog box in the “Size Group” to resize. However the most 
direct way is to click on the image and then use the handles to resize. Place your cursor 
on one of the corner circles on the handles. Move the circle diagonally inward or 
outward to resize. (Do not deviate from 45° or you will distort the image.)  

See examples of placing and sizing pictures on the next page 

Other icons included in the “Illustrations Group”: 

Clip Art. Clip Art is free (or not) images available as images that were installed on your PC or 

more likely images from other media including the web.  

  Example: 

 

Shapes. These are geometric images. Click on the desired shape and drag to the desired 
location in your document. Click to display handles and the menus. As in pictures, use the 
handles to resize and reposition the objects.  You can change the line color and the color thata 
fills the object (including no color). 

  Example:  Blank square:  

  Example:  Filled circle:  

“Smart Art” and “Chart” will be discussed later under Tables 
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Re-size. Make smaller 

 

 

 

Wrap Tight 

Mary had a little lamb its fleece was white as 
snow. And everywhere that Mary went the 
lamb was sure to go. It followed her to school 
one day which was against the rules. Jack and 

Jill went up the hill to fetch a pail of water. Jack fell down and 
broke his crown and Jill came tumbling after. Little Miss 
Muffet sat on a tuffet eating her curds and whey. Along came 
a spider and sat down beside her, scaring Miss Muffet away. 

 

Editing Wrap Points  

 Mary had a little lamb its fleece was white as snow. And 
everywhere that Mary went the lamb was sure to go. It 

followed her to school one day which was against the rules. 
Jack and Jill went up the hill to fetch a pail of water. Jack fell 

down and broke his crown and Jill came tumbling after. Little Miss Muffet 
sat on a tuffet eating her curds and whey. Along came a spider and sat 
down beside her, scaring Miss Muffet away. 

 

Wrap square 

Mary had a little lamb its fleece was white as snow. And everywhere that Mary went the 
lamb was sure to go. It followed her to school one day which was against the rules. The 

case is now pending before the County Board of Education 

Jack and Jill went up the hill to fetch a pail of water. Jack fell down 
and broke his crown and Jill came tumbling after. It appears the 
couple was trespassing and perhaps even poaching in violation of 
the property owner’s water rights. The case is pending in Superior 
Court 

Little Miss Muffet sat on a tuffet eating her curds and whey. Along came a spider and sat 
down beside her, scaring Miss Muffet away. It alleged that the spider warned the girl that 
she might be lactose intolerant. 
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Your are my sunshine—my only 

sunshine. You make me happy when 

skies are gray. You’ll never know 

dear how much I love you. Please don’t 

take my sunshine away. 

 

2. Text Boxes.  

Text boxes bring great flexibility to your document. They integrate graphical elements and 
blocks of text. If you define an area on a page as a ‘text box’ you can place pictures, titles, text 
and drawings within it. Then you can move it about the page at will. 

In the Text Group  on the Insert tab click on Text Box. A menu will appear. Many layouts are 
presented. For this exercise  click “Draw Text Box”. A small blank box with handles appears. 

 

 

 

Drag the handles to make the box larger. 

Click on the text box to display the handles. Click on the 
“Drawing Tools” “Format” tab and then click on “Shape 
Outline”. On the small arrow and choose a “weight”. This 
places a border around the text box. 

Now click on the border of the box. The handles appear. Move 
the cursor until this shape appears: 

Move the cursor with this shape to position the text box 
anywhere on the page. If the text box now covers up other 
text, use the “Wrap Text” shortcut in the drawing box tools to 
wrap text around your text box. 

 

Finally place the cursor at the paragraph mark within the box. Type in a few song lyrics in any 
type face.  Then insert a filled shape as illustration.  

 

 

 

 

 

 

Text Box 

Text Box 



Desktop Publishing in Word 2010 
 

14    Marilou West Ficklin  info@westerly-journeys.com 
 

Text boxes can be used to emphasize subjects in your document. You see this 

often in magazine articles. 

Mary had a little lamb its fleece was white as snow. And everywhere that 
Mary went the lamb was sure to go. It followed her to school one day 
which was against the rules. The case is now pending before the County 
Board of Education 

Jack and Jill went up the hill to fetch a pail of water. Jack fell down and 
broke his crown and Jill came tumbling after. It appears the couple was 
trespassing and perhaps even poaching in violation of the property 
owner’s water rights. The case is pending in Superior Court 

Little Miss Muffet sat on a tuffet eating her curds and whey. Along came 
a spider and sat down beside her, scaring Miss Muffet away. It alleged that the spider 
warned the girl that she might be lactose intolerant. 

 

Notice some other icons in the Text Group under the Insert Tab:  

WordArt: This is particularly useful for designing headlines for flyers and anywhere you want to 
add a little pizzazz to your titles. Click on the icon and follow the instructions. It is easier “to do” 
than to “describe.” So try it yourself. It can be a lot of fun. 

Drop Caps: This is mainly for books and reports. It is a classic method for emphasizing lead 
paragraphs in a book chapter or changing the subject in a magazine article. Try to follow the 
instructions. It also can be a lot of fun. 

 

  

…along 
came a 
spider and 
sat down… 
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3. Tables  

Open the Insert Tab 

Under the Tables Group click on the Table Tab 

Click on Insert Table. You will see a dialog box that lets you choose the number of rows and columns 

for your table. For this exercise choose 6 columns and 4 rows. Leave everything else to the default values. 

Note that the default includes “Auto Fit to Contents”. That means the table will resize itself depending on 
the data you insert.   

When you click OK on the box the following will appear: 

      

      

      

      

 

Now resize the above to make a preliminary layout to generally fit the data you plan to enter. Place cursor over the 
rightmost column line and drag it to the right side of the screen. Repeat for each column line. This is an arbitrary 
layout. Highlight the table and select a font and size:  Perhaps: Arial Narrow 10 pt.  
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Sample table 1: a list of applicants for a job—in order of submission 

First type in column headings. Notice that the column width changes. 

Then enter some imaginary data for the first three rows. 

Order Last Name First 
Name 

Date of App CA Resident? 
If ‘no’ show state or country  

Job Category 

1 Smith John 1/30/2020 Yes Bookkeeper 

2 Henderson Marianne 1/15/2020 Switzerland Sales Rep 

3 Vanderhoven Mikel 
Josephus  

1/30/2020 The Netherlands  Maintenance 

      

 

After a few rows of data are entered you may manually adjust the column width using the 

cursor as you did before. You may want to apply color to the headings. 

Order Last Name First Name Date of App CA Resident? 
If ‘no’ show state or 
country  

Job Category 

1 Smith John 1/30/2020 Yes Bookkeeper 

2 Henderson Marianne 1/15/2020 Minnesota Sales Rep 

3 Vanderhoven Mikel Josephus  1/30/2020 The Netherlands  Maintenance 

      

 

Explore all the ways you can add color and style just using different fonts.  

To modify your table place your mouse to the right of the table and click the ‘right’ button. A 
menu appears next to the table. It allows you to add and delete rows and columns, change 
fonts and cell and table borders...and much more. Experiment and teach yourself. 
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Sample Table 2. Using tables as a layout tool. 

A table can also be an easy way to layout text and graphics in your document. 

 

 

 

Here is some text 

Here is more text 

 

 

 
And even more text 
 
 
And some different text 
Mary Had a Little Lamb 
It’s fleece was white as snow 

Each cell of a table can contain images or text The table will adjust itself for size 

A cell can have background colors 

 

This is a table of 2 columns and 5 rows. 

Compare using Text Boxes to Tables for layout:  Tables are easier but less flexible. 
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Charts: Found under the Insert Tab in the Illustrations Group. 

This enhancement lets you add graphic interest to your Excel data files. If you work with Exel 

data files, you can illustrate them with the Chart tool. Below is the default example when you 

click on Chart. 

 

 

  

0

1

2

3

4

5

6

Category 1 Category 2 Category 3 Category 4

Series 1

Series 2

Series 3
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Smart Art: Found under the Insert Tab in the Illustrations Group. 

Clicking on Smart Art presents a large selection of formats to enhance newsletters, brochures 

and presentations. Explore all of them. Each allows you to insert your own data. 

For instance: this graphic from Smart Art is intended to display an organization chart. 

 

You can resize the image by clicking on it and using cursor to reduce the size. 

It is a form that you must fill with your own data. 

You might choose to fill it in this way: 

 

  

Head Honcho  

Lackey # 1 Lackey # 2 Lackey # 3 

Underpaid 
assistant 
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Longer Reports and Books 

Sections 

It is the trickiest part of Word 2010. It is essential for anyone designing a document of multiple 
pages—in which you want different layouts in different parts of the document. This applies 
especially to books, long reports and newsletters with varied graphics. 

Sections are intimately tied to the design of “Headers” and “Footers” and their related page 
numbering. 

If you plan to design single page flyers and newsletter you can skip this part.  

 

If you have a multi-page document which will contain varying numbers of columns, you will 
want to divide your document into sections. Each section can have a different number of 
columns and different margins. They can have different headers and page numbering systems. 
(Headers will be discussed later.) 

This is an example of using “breaks” to change page layout from one part of a document to the next.  

Go to the Page Layout Tab. You will see these groups: Themes, Page Setup, Page Background, Paragraph, 
Arrange.  For this exercise we will concentrate only on Page Setup. 

Suppose you want to produce a booklet containing the nursery rhymes in the example on page 11. The 
title page is one column. Page 2 is two columns, Page 3 is three columns and the last page is one 
column.  

 

 

You can specify different margins and page numbers for each section.2  

Here is how to use the Page Layout Tab with the “Breaks” icon: 

Open your existing document—the raw or preferably your formatted document 

Open Home Tab.  Click on the paragraph icon in the paragraph group. 

1. Go to the bottom of page 1.   
2. From the “Breaks” menu click on “Next Page ” from the  “Section Break” menu. A line 

appears to denote the break: -----------Section Break-Next Page---------------- 
Place the cursor at the top of page 2—Mary Had a little Lamb.  
From the “Page Layout Tab”, click on ”Columns” and select “Two Columns”.  
Type in the first two lines of the rhyme and then insert a column break: from the 
Page Layout tab, select “Breaks” and then “Column.” The cursor will move to 
the top of column two. Continue typing in the rhyme. 

3. Repeat steps 1 and 2  starting at the bottom of P.2 and finishing at P. 4. 

                                                           
2 Headers, and footers can change from one section to the next. That is an advanced topic for those interested in desktop 

publishing for reports and books.)  

Title 
Sec 1 

Mary 
 Sec 2 

Jack &     
Jill 
Sec 3 

Miss 
Muffet 
Sec 4 
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________________________________________________________________________ 

This is section 1. 
Title 
____________________________Section Break Next Page______________________________ 

This is section. 2 
 

 

 

 

____________________________Section Break Next Page______________________________ 

This is section 3. 
 

 

 

  

____________________________Section Break Next Page______________________________ 

This is section 4 
 

Little Miss Muffet sat on a tuffet eating her curds and whey. 

      Along came a spider and sat down beside her, scaring Miss Muffet away. 

__________________________________Page Break___________________________________ 

  

Mary had a little lamb its fleece was white 

as snow. And everywhere that Mary went 

the lamb was sure to go.  

(insert column break) 

It followed her to school one day which was 

against the rules.  

Jack and Jill went up the hill  

         to fetch a pail of water. 

(insert column break) 

Jack fell down 

      and broke his crown 

(insert column break) 

And Jill came  

     tumbling after 

Example: Sections 
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Headers and Footers 

It is fairly easy to insert headers and footers into your document—if you have a 

short document that does not contain ‘Sections.’ 

For those simple documents click on the Insert Tab and go to the Header & 

Footer Group.  Click on Header and select “blank”  (for this exercise) 

A new image of page appears showing a ‘header’ area at the top of the page. It 

includes a bracketed area to type in your desired text. [A header typically 

identifies the subject of the whole document or of the specific section.] It is up to 

you. You may also insert the page number in the header.  

Open the “Header & Footer Tools “ Tab. The options are many and some 

complicated and beyond the scope of this exercise.  

Click on Header 

For this exercise we will insert a line of text in the header to describe the subject 

of current section.  

Then we will toggle to “footer”. 

In the footer we will insert a page number. 

FOOTNOTES 

If this is a long report or any kind of document that requires ‘sources’ you will 

want to use footnotes and endnotes. Click on the References Tab of the ribbon. 

In the footnotes group the first icon is ‘insert footnote’. 3 

When you click on the icon a superscript appears at the location and a footnote 

box appears at the bottom of the page. Enter you source etc. in that space and 

then continue on with your document. 

                                                           
3
  This is an example of a footnote 


